<?xml version="1.0" encoding="utf-8"?>
<!-- generator="FeedCreator 1.7.2" -->
<rss version="2.0">
    <channel>
        <title>Lowyat.NET: Latest topics by ususim</title>
        <description></description>
        <link>http://forum.lowyat.net/</link>
        <lastBuildDate>Mon, 09 Nov 2026 21:45:47 +0800</lastBuildDate>
        <generator>FeedCreator 1.7.2</generator>
        <item>
            <title>Help Joining Router to Network</title>
            <link>http://forum.lowyat.net/topic/1430700</link>
            <description>Hi Guys,&lt;br /&gt;&lt;br /&gt;  I need help to joining an Aztech WL830RT4 router to my existing company network. I already have my SBS2003 running as the DHCP for my current network.&lt;br /&gt;&lt;br /&gt;  I tried to put a fixed IP address into the LAN configuration page and disabled the DHCP in the router, though my laptop could connect to the router, but was not able to browse internet. Do i need to configure the WAN in the router as well? Please help me.&lt;br /&gt;&lt;br /&gt;  Thanks in advance</description>
            <author>ususim</author>
            <category>Networks and Broadband</category>
            <pubDate>Fri, 21 May 2010 11:39:18 +0800</pubDate>
        </item>
        <item>
            <title>Allow Skype via Proxy</title>
            <link>http://forum.lowyat.net/topic/885666</link>
            <description>Hi, not sure if this is the correct place to post this topic as i am desperately looking for help.&lt;br /&gt;&lt;br /&gt;I have a proxy server setup in my environment merely to restrict some users from connecting to restricted web content. However, i would like to grant some users access to use skype via the proxy server. Does anyone here know how to configure the proxy server to allow skype connection?&lt;br /&gt;&lt;br /&gt;Thank y&amp;#39;all very much and i look forward to hear from you guys soon.&lt;br /&gt;&lt;br /&gt;</description>
            <author>ususim</author>
            <category>Networks and Broadband</category>
            <pubDate>Wed, 24 Dec 2008 17:33:44 +0800</pubDate>
        </item>
        <item>
            <title>Need Data Recovery help</title>
            <link>http://forum.lowyat.net/topic/811577</link>
            <description>Hi there,&lt;br /&gt;&lt;br /&gt;  Does anyone here know any company providing this kind of service to recover data from laptop hard disk due to mechanical failure especially in Johor area or in KL or Singapore? Please let me know as i have some really important data to recover. Thank you very much.&lt;br /&gt;&lt;br /&gt;</description>
            <author>ususim</author>
            <category>Technical Support</category>
            <pubDate>Wed, 08 Oct 2008 15:10:49 +0800</pubDate>
        </item>
        <item>
            <title>Need Help Configuring Linksys WAG200G</title>
            <link>http://forum.lowyat.net/topic/789821</link>
            <description>Hi all,&lt;br /&gt;&lt;br /&gt;  The device, Linksys WAG200G (fw: 1.01.06), couldn&amp;#39;t connect to Streamyx at all. Below are my settings:-&lt;br /&gt;&lt;br /&gt;&lt;u&gt;Internet Connection Type:&lt;/u&gt;&lt;br /&gt;- Encapsulation = RFC 2516 PPPoE (available option: Bridge Mode Only, RFC 1483 Bridged, RFC 1483 Routed, RFC 2516 PPPoE and RFC 2364 PPPoA)&lt;br /&gt;&lt;br /&gt;&lt;u&gt;VC Settings:&lt;/u&gt;&lt;br /&gt;- Multiplexing = VC (available option: LLC and VC)&lt;br /&gt;- Qos Type = UBR (available option: UBR, CBR and VBR)&lt;br /&gt;- Autodetect = Enable (available option: Enable and Disable)&lt;br /&gt;- Virtual Circuit = 0 (VPI range 0~255)&lt;br /&gt;                       = 35 (VCI range 0~65535)&lt;br /&gt;- DSL Modulation = Multimode (available option: Multimode, T1.413, G.dmt, Glite, ADSL2 and ADSL2+)&lt;br /&gt;&lt;br /&gt;&lt;u&gt;PPPoE Settings:&lt;/u&gt;&lt;br /&gt;- Username: xxx@streamyx&lt;br /&gt;- Password: xxx&lt;br /&gt;&lt;br /&gt;&lt;u&gt;Time Settings:&lt;/u&gt;&lt;br /&gt;- Time Zone: （GMT +08:00 ) Kuala Lumpur, Singapore&lt;br /&gt;&lt;br /&gt;  Anything i&amp;#39;ve done wrong? Please advise. Thank y&amp;#39;all very much.&lt;br /&gt;&lt;br /&gt;&lt;br /&gt;</description>
            <author>ususim</author>
            <category>Networks and Broadband</category>
            <pubDate>Fri, 12 Sep 2008 13:45:32 +0800</pubDate>
        </item>
        <item>
            <title>Not able to detect PC in same LAN</title>
            <link>http://forum.lowyat.net/topic/737194</link>
            <description>Hi all, &lt;br /&gt;&lt;br /&gt;  I am not sure if this is the right place to ask this question, but i desperately need help to get this weird problem resolved.&lt;br /&gt;&lt;br /&gt;  I have seven computers in my network, two xp pro machines, one win2k, two windows me and one windows 98se.&lt;br /&gt;&lt;br /&gt;  I have problem in one of the Windows Me machines by which the machine is able to see and access all the other computers in the same network, but other computers in the same network can&amp;#39;t see it. It&amp;#39;s weird to me, i&amp;#39;ve check the DNS and gateway settings, all seems to be correct. Is there any invisible mode in Windows ME that i&amp;#39;ve activated? hmm... &lt;br /&gt;&lt;br /&gt;  Please help me guys. Thank y&amp;#39;all in advance.</description>
            <author>ususim</author>
            <category>Networks and Broadband</category>
            <pubDate>Tue, 08 Jul 2008 11:44:27 +0800</pubDate>
        </item>
        <item>
            <title>Computers can&amp;#39;t detect Maxtor DiamondMax 250GB HDD</title>
            <link>http://forum.lowyat.net/topic/368164</link>
            <description>Hi there,&lt;br /&gt;&lt;br /&gt;I bought quite 2 Maxtor DiamondMax 10 (250GB ATA 133, Model: 6L250R0) hard disks. I was quite happy when i received those harddisks, but it turned to nightmare when put them onto my computers and they couldn&amp;#39;t detect anyone of the hard disk&lt;br /&gt;&lt;br /&gt;I went into the system BIOS, i could see the new harddisk in there, but i just couldn&amp;#39;t see the hard disk in my computer.&lt;br /&gt;&lt;br /&gt;BTW, the computers i tried are running Windows XP Pro, specs as below:&lt;br /&gt;&lt;br /&gt;Computer #1 &amp;amp; #2: HP D325, AMD Athlon XP 2800+, 1gb ram&lt;br /&gt;Computer #3: P4 2ghz, 1gb ram, forgot the MB&lt;br /&gt;&lt;br /&gt;Any suggestions to the changes i should make in BIOS or anything else?? Thanks in advance</description>
            <author>ususim</author>
            <category>Technical Support</category>
            <pubDate>Thu, 16 Nov 2006 10:55:01 +0800</pubDate>
        </item>
    </channel>
</rss>
